Новый релиз Thunderbird закрыл три опасные уязвимости - Proxy-Base Community - Анонимность и безопасность в интернете.
Бесплатные прокси. Количество:
Прокси для пользователей форума (API). Количество:
Купить доступ к прокси-листам (API). Количество:
 



Информация по хайдам / репутации

(РЕКОМЕНДУЮ) №1 >>>DDos Атака<<|>>DDoS Service<<< ДДОС СЕРВИС<<|>>Заказать DDOS
Все инфопродукты и приватная информация бесплатно
Старый 19.06.2019, 04:40   #1 (permalink)
VPN
 
Аватар для Proxy-Base-News
 
Регистрация: 16.09.2015
Сообщений: 1,496
Member ID: 35426

Репутация: 21
Репутация: 21
Сказал(а) спасибо: 0
Поблагодарили 7 раз(а) в 7 сообщениях
Топикстартер (автор темы) По умолчанию Новый релиз Thunderbird закрыл три опасные уязвимости

Создатели почтового клиента Mozilla*Thunderbird выпустили очередную версию продукта, устранив серию опасных ошибок, допущенных при интеграции с*программой iCal. Среди закрытых багов*— три особо серьезных: они открывали широкий доступ к*компьютеру жертвы через переполнение буфера.

Как пояснили эксперты некоммерческой организации Center*for*Internet*Security, обнаруженные уязвимости представляют особую опасность для*крупных предприятий и*государственных организаций. Злоумышленники могли их использовать, чтобы устанавливать сторонние программы, манипулировать данными или*создавать на*компьютере новые учетные записи с*полным набором привилегий. Угроза несколько снижается, если жертва управляет аккаунтом без*прав администратора.

В*каждом случае ошибку можно вызвать с*помощью специального электронного письма*— проблемы возникают, когда клиент интерпретирует код сообщения.

Уязвимости CVE-2019-11703 и*CVE-2019-11704 связаны с*переполнением буфера кучи (heap*buffer*overflow), CVE-2019-11705 — с переполнением буфера стека (stack*buffer*overflow). Последний баг в*списке, CVE-2019-11706, вызван ошибкой путаницы типов данных (type*confusion); степень его опасности оценена как низкая.

Пользователям рекомендуют как можно скорее установить безопасную версию Thinderbird*60.7.1 и*ограничить число пользователей с*правами администратора.

Ранее разработчики Mozilla обновили браузер Firefox, устранив в*нем 21*угрозу безопасности. Пользователи также получили возможность автоматически блокировать криптомайнеры и*трекеры онлайн-активности.

Источник: https://threatpost.ru/mozilla-patche...-client/33121/
Proxy-Base-News вне форума   Ответить с цитированием
Ответ

Опции темы Поиск в этой теме
Поиск в этой теме:

Расширенный поиск
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.
Trackbacks are Вкл.
Pingbacks are Вкл.
Refbacks are Вкл.


Похожие темы
Тема Автор Раздел Ответов Последнее сообщение
В Thunderbird 52.9 устранены критические уязвимости, включая проблему Efail Proxy-Base-News Новости IT 0 05.07.2018 22:40
В смартфонах LG обнаружены две опасные уязвимости Proxy-Base-News Новости IT 0 01.06.2016 12:50
Новый Chrome устраняет две опасные уязвимости Proxy-Base-News Новости IT 0 16.04.2016 00:20
В библиотеке Libgraphite обнаружено 4 опасные уязвимости Proxy-Base-News Новости IT 0 11.02.2016 11:50
В популярных NMS-системах обнаружены опасные уязвимости Proxy-Base-News Новости IT 0 19.12.2015 01:20




DDoS Protected




Мы в твиттере, Proxy-Base.Org Twitter

Proxy-Base Community - Анонимность и безопасность в интернете.
Наши партнеры: CRC Labs, SEO-Crack.Com, Garsuk.Com, SED Team, Skladchik.com, BSS Family

Powered by vBulletin® | Булка сделана в пекарне®
Copyright © 2000 - , Jelsoft Enterprises Ltd. Перевод: zCarot
Вся информация на сайте выложена исключительно в ознакомительных целях.